.NET绿叶社区!
返回

必须添加对程序集"netstandard, Version=2.0.0.0"错误解决方法

2018-05-28 netstandard 程序集netstandard 编译错误 4512 6

编译.net core项目出现如下错误:必须添加对程序集"netstandard, Version=2.0.0.0"。解决方法是更新.net core2,升级vs2017到15.4版本,升级framework到4.7版本。

a2a0dbfdeb5f43ea81be4075710771d2.png

60d6c556b9be4f208eed20b496347fbb.png

点赞 收藏

网友点评
  • 匿名用户:感谢,已解决
    回复
  • 匿名用户:感謝大神 已解決
    回复
  • 匿名用户:LED强光手电筒http://shoudian.haotui.net/
    回复
  • 匿名用户:编译.net core项目出现如下错误:必须添加对程序集"netstandard, Version=2.0.0.0"。解决方法是更新.net core2,升级vs2017到15.4版本,升级framework到4.7版本。
    回复
    • 匿名用户 回复 匿名用户:gfgfgf
      回复
  • 匿名用户:vgvcxbv
    回复
用户注册 保持登陆
顶部